Back to overview
Resolved

Temporary Downtime

Aug 20, 2026 at 10:13pm UTC
Affected services
Discord Gateway
Support Tickets
Staff Management
Sessions
Preferences
/ad
:ad
Regulations Embed
Dashboard
Custom VCs
Verification
(old) Melonly Verification
Moderation

Resolved
Aug 21, 2026 at 2:38am UTC

Rebrand Complete.

Updated
Aug 21, 2026 at 12:01am UTC

Discord is taking 20 fucking years to even respond to the support ticket for a name change...

Updated
Aug 20, 2026 at 10:14pm UTC

This website will soon be moved to slsystems.betteruptime.com

Created
Aug 20, 2026 at 10:13pm UTC

The bot is currently being rebranded from Miami Systems to Salt Lake Systems,
during this time, all features will be unavailable.

Affected: all