Verification Outage
Resolved
Aug 17, 2026 at 7:45pm UTC
The system is done!
Affected services
Updated
Aug 17, 2026 at 12:17am UTC
The issue was resolved, and we are now working on completing our new system.
Affected services
Updated
Aug 16, 2026 at 11:47pm UTC
We have changed the status page to temporarily include the old verification, so we can correctly display this outage.
Affected services
Updated
Aug 16, 2026 at 11:45pm UTC
There is an issue with an upstream provider that is preventing us from finishing this. Please wait while we work with the provider to resolve the issue.
Affected services
Created
Aug 16, 2026 at 11:33pm UTC
We are currently migrating/revamping our verification service. Verification may be unavailable while we make these changes. We will post an update here when verification becomes unavailable.
Affects: Verifying, Viewing Verification Status.
Affected services