Back to overview
Resolved
Custom VC System Maintenance
Aug 14, 2026 at 8:30pm UTC
–
Aug 14, 2026 at 8:53pm UTC
Affected services
Custom VCs
Resolved
Aug 14, 2026 at 8:53pm UTC
Maintenance ended
Affected services
Updated
Aug 14, 2026 at 8:53pm UTC
Maintenance completed, thank you for your patience, to see the new features added during the maintenance, check #changelogs.
Affected services
Updated
Aug 14, 2026 at 8:42pm UTC
The maintenance will be extended.
Affected services
Created
Aug 14, 2026 at 8:30pm UTC
The custom VC system will be going down for maintenance, existing VCs at the time of maintenance start will not be affected, but will not close when the creator leaves.
Affected services